Posted on Leave a comment

CVE-2019-11514

User/Command/ConfirmEmailHandler.php in Flarum before 0.1.0-beta.8 mishandles invalidation of user email tokens.

Leave a Reply

Your email address will not be published. Required fields are marked *