Posted on

CVE-2018-20176

rdesktop versions up to and including v1.8.3 contain several Out-Of- Bounds Reads in the file secure.c that result in a Denial of Service (segfault).

Leave a Reply

Your email address will not be published. Required fields are marked *