Posted on Leave a comment

CVE-2018-19132

Squid before 4.4, when SNMP is enabled, allows a denial of service (Memory Leak) via an SNMP packet.

Leave a Reply

Your email address will not be published. Required fields are marked *