Posted on Leave a comment

CVE-2018-19131

Squid before 4.4 has XSS via a crafted X.509 certificate during HTTP(S) error page generation for certificate errors.

Leave a Reply

Your email address will not be published. Required fields are marked *